. : : ClassiClub ForuM : : .

会员中心 论坛帮助 日历事件 标记论坛已读
返回   精品技术论坛 » 技术论坛 » 『软件使用』

『软件使用』: 电脑软件推荐, 电脑软件使用, 经验分享



发表新主题 关闭主题
 
主题工具
haidq
 
haidq 的头像
热心会员
 
资 料:
注册日期: Sep 2002
帖子: 1,060 声望值: 5
精华: 0
#1 旧 2010-09-27, 23:50:08 默认 【求助】X200 WIFI 自动断网
haidq 当前离线  

之前一直正常 驱动也没有换过 只是有近一周时间没有使用过这台X200
无线网卡是intel 5100 系统是WIN7 今天在外头用的时候碰到个奇怪问题
开机后使用一段不定时间 WIFI会断开 刚开始以为是机器左侧的无线硬开关接触不良 重新拨动后无果 重启系统后解决 然后又使用一段不定时间 又重新断开 忽然发现原来不止是网络断开了 是整个无线网卡不见了 从设备管理器里消失了 使用“扫描检测硬件改动”可以修复 网卡重新回来了 但是使用一段不定时间又消失了 但是重新刷新又回来了 而且机器左侧的硬开关一并控制蓝牙的开启 这个网卡消失时蓝牙并没有一起关闭 有线网关也正常
已换最新驱动 无果 看起来也不像中毒 请问何故?


欲而不知止 失其所以欲 有而不知足 失其所以有
BlueFang
 
BlueFang 的头像
核心会员
 
资 料:
注册日期: Apr 2008
帖子: 2,637 声望值: 3
精华: 4,解答: 25
#2 旧 2010-09-28, 08:38:05 默认
BlueFang 当前离线  

http://support1.lenovo.com.cn/lenovo...389533855.html


AMD双核 我只信赖938针
登高山而望四海
LiVEZ.ORG
haidq
 
haidq 的头像
热心会员
 
资 料:
注册日期: Sep 2002
帖子: 1,060 声望值: 5
精华: 0
#3 旧 2010-09-28, 10:26:40 默认
haidq 当前离线  

不是掉线 是整个网卡消失了 需要重新检测硬件才能找回来
我很久没换驱动了 之前一直正常的 只是一周没用这台机就这样了
freedog
 
freedog 的头像
支柱会员
 
资 料:
注册日期: Jan 2002
帖子: 4,160 声望值: 3
精华: 0,解答: 12
#4 旧 2010-09-28, 11:49:22 默认
freedog 当前离线  

换个新驱动试一试。
BlueFang
 
BlueFang 的头像
核心会员
 
资 料:
注册日期: Apr 2008
帖子: 2,637 声望值: 3
精华: 4,解答: 25
#5 旧 2010-09-30, 08:37:33 默认
BlueFang 当前离线  

http://www.51nb.com/forum/thread-849712-1-1.html
试试这个。
大灰狼11
 
大灰狼11 的头像
高级会员
 
资 料:
注册日期: Nov 2001
帖子: 836 声望值: 2
精华: 0,解答: 1
#6 旧 2010-09-30, 13:52:33 默认
大灰狼11 当前离线  

老婆的X200以前也有这毛病,重装WIN7后,通过systemupdata升级安装驱动,再也没发生过。。
发表新主题 关闭主题

主题工具

论坛规则  发帖规则
不可以发表主题
不可以回复帖子
不可以上传附件
不可以编辑自己的帖子
论坛启用 vB 代码
版面启用 表情符号
版面启用 [IMG] 代码
版面禁用 HTML 代码


所有时间均为北京时间, 现在的时间是 19:47:05.

本论坛带宽由迅通网络提供
SSL证书由TrustAsia提供

Copyright © 2000 - 2019 ClassiClub Forum All Rights Reserved.
粤ICP备09123456号