查看单个帖子
marcojia
 
marcojia 的头像
初级会员
 
资 料:
注册日期: Sep 2002
帖子: 204 声望值: 1
精华: 0
#1 旧 2021-05-19, 11:00:23 默认 【求助】Mysql安全漏洞补丁获取
marcojia 当前离线  

自己对Linux下的项目比较生疏,但最近被迫接了个活计,公司之前给客户做的一个数据分析平台,客户找安全公司做了漏洞扫描,扫描出我们项目的服务器上一堆Mysql、apache、openssl的漏洞,安全报告给出了Oracle网站的补丁下载路径。
之前负责人离职(很可能分手得还不大愉快),基本什么文档都没留下。我自己被赶鸭子上架之后,本来想直接升级新版的Mysql和apache、openssh。因为自己也没运维的经验,主要依赖搜索引擎,发现服务器的版本:(Linux version 3.10.0-693.el7.x86_64 (builder@kbuilder.dev.centos.org) (gcc version 4.8.5 20150623 (Red Hat 4.8.5-16) (GCC) ) #1 SMP Tue Aug 22 21:09:27 UTC 2017)没找的可以对应升级的mysql8的安装包。现在数据库版本是5.7.28 Mysql Community Server(GPL)。
只好还是走第一条路,一个个补丁下下来传上去升级,然后又发现Oracle官网下补丁要验证,页面提示:need to connect your user account to a support identifier.Access and privileges are approved by an Administrator in your organization。
又把我卡住了,束手无策之下向各位坛友求教。有无方法绕过此验证获取oracle的安全补丁呢?先谢过了。
回复时引用此帖